Le but de ce forum est d'initier les modélistes à la construction des maquettes navigantes.


    Soucis d'installation

    Partagez
    avatar
    jipiti 29

    Messages : 169
    Date d'inscription : 28/05/2010
    Age : 77
    Localisation : LORIENT

    Soucis d'installation

    Message  jipiti 29 le Mer 25 Aoû 2010 - 14:22

    Salut
    Je viens d'installer un treuil "regata" , un récepteur "futaba" 2.4 , un servo de barre "hitec" , un accus "lipo" .
    Le tout monté en "bec" , alim vers le treuil via un inter .
    Le treuil est neuf , le récepteur aussi .
    Ma radio est une 2.4 -6 voies .
    Tout est installé comme sur mon bateau précédent qui , lui, fonctionne parfaitement .
    Je respecte les procédures d'installation , et ....il ne se passe rien !
    Je ne suis pas un foudre en électronique et je lirais avec plaisir toutes vos solutions et suggestions . JP
    avatar
    FLF-50
    Admin

    Messages : 2085
    Date d'inscription : 26/05/2010
    Age : 74
    Localisation : Marigny (50)

    Re: Soucis d'installation

    Message  FLF-50 le Mer 25 Aoû 2010 - 14:49

    Bonjour Jean-Pierre.

    Je suis un peu comme toi, mes installations parfaites en radio du moyen âge (F14 ou F16) pas de problême, mais avec le 2,4 si révolutionnaire, cela fait: bib - bib - bib - bip ..... puis plus rien, sauf mon hélicoptère tout monté, la c'est OK, je t'en dirais plus la semaine prochaine je monte un 2,4 sur un MM, je crois que certains récepteurs n'aiment que leur maitre (émetteur s'entend).

    JCC


    _________________
    http://www.miniflotte-50-monsite.com  
    Sauvons la mer, ça urge.
    avatar
    Acetronics

    Messages : 371
    Date d'inscription : 27/05/2010
    Age : 60
    Localisation : 76340 NESLE Normandeuse

    Re: Soucis d'installation

    Message  Acetronics le Mer 25 Aoû 2010 - 17:21

    jipiti 29 a écrit:Salut
    Je viens d'installer un treuil "regata" , un récepteur "futaba" 2.4 , un servo de barre "hitec" , un accus "lipo" .
    Le tout monté en "bec" , alim vers le treuil via un inter .
    Le treuil est neuf , le récepteur aussi .
    Ma radio est une 2.4 -6 voies .
    Tout est installé comme sur mon bateau précédent qui , lui, fonctionne parfaitement .
    Je respecte les procédures d'installation , et ....il ne se passe rien !
    Je ne suis pas un foudre en électronique et je lirais avec plaisir toutes vos solutions et suggestions . JP

    Salut JiPiTi

    apparemment, et sans plus ample informée c'est une question de mariage ...

    Donc, je te suggère de regarder ta notice radio ou récepteur: il y a un paragraphe " Bindage " ( c'est pas sexuel, ton coeur ne risque rien ).

    En résumé, il y a une procédure à respecter pour que ton récepteur s' " accorde " sur ton émetteur ...

    c'est pas bien compliqué ...
    à tous zazard, pense à donner marque et modèles de tes matériels, quand tu poses ce genre de questions. on ne pourra que mieux t'aider.

    T'indiquer où c'est expliqué, dans le cas présent ...

    Cétoto
    avatar
    jipiti 29

    Messages : 169
    Date d'inscription : 28/05/2010
    Age : 77
    Localisation : LORIENT

    Re: Soucis d'installation

    Message  jipiti 29 le Mer 25 Aoû 2010 - 20:09

    Re ,
    la radio est une Futaba 2.4 ex 6 voies avec le récepteur R-617 .
    Quand j'ai un nouveau modèle , je sélectionne le modèle sur la radio et normalement pour synchroniser le récepteur je dois appuyer pendant une minute sur un petit bouton ( get ID )
    On dirait qu'il n'y a pas de jus .
    Pourtant j'ai 7.4 à l'accus et 3.9 à la sortie récepteur .
    Je penche pour un récepteur défectueux mais avant d'incriminer quoi que ce soit , je voudrais me vérifier moi-même !
    avatar
    Acetronics

    Messages : 371
    Date d'inscription : 27/05/2010
    Age : 60
    Localisation : 76340 NESLE Normandeuse

    Re: Soucis d'installation

    Message  Acetronics le Mer 25 Aoû 2010 - 21:39

    re

    http://manuals.hobbico.com/fut/6ex-2_4ghz-manual.pdf


    Link Procedure
    Each transmitter has an individually assigned, unique ID code. In order to start operation, the receiver must be linked with
    the ID code of the transmitter with which it is being paired. Once the link is made, the ID code is stored in the receiver and no
    further linking is necessary unless the receiver is to be used with another transmitter. (For T/R set, the link is already done at
    factory. When you purchased another R606FS, this procedure is necessary; otherwise the receiver will not work.
    1. Place the transmitter and the receiver close to each other within one (1) meter
    2. Turn on the transmitter.
    3. Check the LED that is placed on the back side of the transmitter to see if the RF signal is active. When the green LED is ON
    solid, the RF signal is being sent.
    4. Turn on the receiver.
    5. Press down the "ID SET" switch for more than one second, and release the switch. The receiver starts the linking operation.
    6. When the linking is complete, the LED in the receiver will change to solid green. Please confirm that the servos will now
    operate by your transmitter. Please refer to the table below for the LED status of the receiver's condition.
    No signal reception Red : On
    Receiving signals Green: On
    Receiving signals, but ID is unmatched. Green: Blink
    Unrecoverable failure (EEPROM, etc.) Red and Green
    turn on alternately.

    voilà ca qu'on dit en rosbif ..

    1) Placer émetteur et récepteur à moins d'un mètre l'un de l'autre
    2) Allumer l'émetteur
    3) Vérifier que la led verte sur le coté éclaire
    4) Allumer le récepteur
    5) Enfoncer le bouton "ID set" pendant un peu plus d' UNE SECONDE , puis le relacher
    6) quand la procédure est terminée la led du récepteur passe au vert fixe.

    Sinon ... tu recommences ( ! )

    Voilà ... je remarque que tu parlais d'une MINUTE au lieu d'une seconde ... affraid

    La led du récepteur faisait quoi ??? ...

    Bonne soirée
    Alain
    avatar
    Cristop

    Messages : 35
    Date d'inscription : 20/07/2010
    Age : 44
    Localisation : isère

    Re: Soucis d'installation

    Message  Cristop le Mer 25 Aoû 2010 - 22:24

    jipiti 29 a écrit:Salut
    Je viens d'installer un treuil "regata" , un récepteur "futaba" 2.4 , un servo de barre "hitec" , un accus "lipo" .
    Le tout monté en "bec" , alim vers le treuil via un inter .

    Bonjour,

    pense à mettre un générateur de signal lorsque ton accu Lipo se décharge trop : lorsque la tension passe en dessous d'un seuil ça emmet un bip ou une lumière selon les modèles. Ton accu vivra
    bien plus longtemps et limitera certains risque de défaillance voir de problèmes plus sérieux.
    Après tu a les "override" chez robbe futaba ça s'appelle balancer mais je ne sais pas si ça s'applique à un treuil faudrait voir la doc, j'ai monté ça sur la vedette entre le récepteur et le contrôleur de vitesse ça marche bien (en analogique bien sur)

    A+
    avatar
    jipiti 29

    Messages : 169
    Date d'inscription : 28/05/2010
    Age : 77
    Localisation : LORIENT

    Re: Soucis d'installation

    Message  jipiti 29 le Mer 25 Aoû 2010 - 23:50

    Bonsoir Acetronics ,
    et bien ma led (sur le récepteur )...elle fait rien !
    Comme s'il n'y avait pas de jus .
    Sur ma notice , en français, c'est bien marqué une minute !
    Pour Christop : pas une question d'accus , j'utilise des lipos depuis deux ans sur un autre bateau sans soucis .Précaution , les charger avec un equalizer .
    avatar
    cardinalis

    Messages : 29
    Date d'inscription : 24/06/2010
    Age : 40
    Localisation : Romagny (50)

    Re: Soucis d'installation

    Message  cardinalis le Jeu 26 Aoû 2010 - 8:41

    Jipiti29,

    Ce que je fais en général pour synchroniser mon récepteur avec mon éméteur, je branche directement un accus 6 V sur le récepteur avec un servo (pas de bec pour le moment).

    En théorie la led de ton récepteur doit s'allumer logiquement enrouge quand elle n'est pas synchro.

    Tu fais ta synchro comme indiqué sur les 2 notices (éméteur et récepteur) et ta led doit devenir verte. Si tu n'as rien sur ton récepteur qui s'allume, même avec un accus chargé, c'est retour SAV.

    Attention aussi à la charge de ta radio. Si elle n'est pas assez chargé, tu n'auras pas de synchro... vive le 2.4...

    Je confirme ce que dit Acetronic, c'est ce qui est indiqué sur la notice de la radio. Pour le récepteur R617, c'est 2 secondes le temps d'appui sur le bouton easy link (id set). Dès que tu relâches la led doit clignoter verte puis se fixer quand elle s'est synchronisée.

    Bon courage et tiens nous au courant.
    avatar
    bebert38
    Admin

    Messages : 1945
    Date d'inscription : 27/05/2010
    Age : 71
    Localisation : grenoble

    Re: Soucis d'installation

    Message  bebert38 le Jeu 26 Aoû 2010 - 9:14



    En relisant les indications de Jipiti, je note "batterie 7,4 volts et 3,9 volts à la sortie récepteur".

    Si j'interprète ces 3,9 volts comme étant la tension disponible en sortie du BEC, il y a un problème. A priori, la tension BEC devrait être de 5 volts.
    D'aprés le site de Futaba, le récepteur indiqué doit être alimenté entre 4,8 et 6 volts.

    Soit le BEC est défectueux, soit le récepteur a une consommation anormale.

    Je pense qu'un essai avec une alimentation séparée de 4,8 volts lèverait les doutes.
    avatar
    Acetronics

    Messages : 371
    Date d'inscription : 27/05/2010
    Age : 60
    Localisation : 76340 NESLE Normandeuse

    Re: Soucis d'installation

    Message  Acetronics le Jeu 26 Aoû 2010 - 9:40

    bebert38 a écrit:

    En relisant les indications de Jipiti, je note "batterie 7,4 volts et 3,9 volts à la sortie récepteur".

    Si j'interprète ces 3,9 volts comme étant la tension disponible en sortie du BEC, il y a un problème. A priori, la tension BEC devrait être de 5 volts.
    D'aprés le site de Futaba, le récepteur indiqué doit être alimenté entre 4,8 et 6 volts.

    Soit le BEC est défectueux, soit le récepteur a une consommation anormale.

    Je pense qu'un essai avec une alimentation séparée de 4,8 volts lèverait les doutes.

    Bonjour Jipiti

    je plussoie à la proposition, vu que la led devrait prendre de la couleur ... quoi qu'il arrive. d'un autre coté, si le Rx a des soucis, ça devrait chauffer du coté du BEC ...

    quid d'un essai avec juste la batterie , le bec et le récepteur ??? ( rien de branché au récepteur coté servos)

    Alain
    avatar
    jipiti 29

    Messages : 169
    Date d'inscription : 28/05/2010
    Age : 77
    Localisation : LORIENT

    Re: Soucis d'installation

    Message  jipiti 29 le Jeu 26 Aoû 2010 - 10:10

    Salut et merci ,
    je suis bien embarassé , je ne me suis pas préoccupé du voltage , étant donné qu'au club nous utilisons presque tous des accus lipo 7.4 qui à pleine charge sont à 8 .
    Est ce que mon treuil neuf n'aurait pas supporté les presque 8 volts ?
    Je vais de ce pas me faire un accus à 4.8 et tester mon récepteur en direct .
    On m'a dit sur le forum du "M" que le regata n'aimait pas la surcharge !
    En tous cas merci - Compte rentu ce soir !
    avatar
    Acetronics

    Messages : 371
    Date d'inscription : 27/05/2010
    Age : 60
    Localisation : 76340 NESLE Normandeuse

    Re: Soucis d'installation

    Message  Acetronics le Jeu 26 Aoû 2010 - 11:01

    jipiti 29 a écrit:Salut et merci ,
    je suis bien embarassé , je ne me suis pas préoccupé du voltage , étant donné qu'au club nous utilisons presque tous des accus lipo 7.4 qui à pleine charge sont à 8 .
    Est ce que mon treuil neuf n'aurait pas supporté les presque 8 volts ?
    Je vais de ce pas me faire un accus à 4.8 et tester mon récepteur en direct .
    On m'a dit sur le forum du "M" que le regata n'aimait pas la surcharge !
    En tous cas merci - Compte rentu ce soir !

    à priori pas de souci de ce coté ( 6 éléments NiCad = 8v4 ...), profites en pour vérifier la tension de sortie de ton BEC tout seul ...

    Dis-moi ... il semble qu'il y ait déjà un BEC DANS le régata ... j'espère que tu ne l'utilises pas en mème temps qu'un autre ... bom bom bom

    sinon, ça risque de faire désordre. Dans ce cas, il te faut sortir la fiche du fil rouge, dans la prise radio du régata ...
    Regardes bien la page 2 de ta notice !!! ( 10$ que tu as oublié !!! geek )

    Essaie de nous faire un crobar ou de décrire ton installation plus précisément ... je sens une embrouille !!! bom

    Alain

    avatar
    jipiti 29

    Messages : 169
    Date d'inscription : 28/05/2010
    Age : 77
    Localisation : LORIENT

    Re: Soucis d'installation

    Message  jipiti 29 le Jeu 26 Aoû 2010 - 14:23

    Embrouille ?
    Tu as raison Alain ! Il y en avait une affraid
    avatar
    jolibob
    Admin

    Messages : 666
    Date d'inscription : 26/05/2010
    Age : 68
    Localisation : Voisins le Bretonneux (78960)

    Re: Soucis d'installation

    Message  jolibob le Ven 27 Aoû 2010 - 10:24

    Bonjour,

    Acetronics a écrit: ... 6 éléments NiCad = 8v4 ...



    _________________
    Jolibob (SDD je suis, SDD je resterai !)
    avatar
    bebert38
    Admin

    Messages : 1945
    Date d'inscription : 27/05/2010
    Age : 71
    Localisation : grenoble

    Re: Soucis d'installation

    Message  bebert38 le Ven 27 Aoû 2010 - 11:52



    Acétronic à écrit "6 éléments NiCad=8,4 V ..." si on remplace les points de suspension par "à pleine charge", c'est correct.

    pour le reste:
    avatar
    Acetronics

    Messages : 371
    Date d'inscription : 27/05/2010
    Age : 60
    Localisation : 76340 NESLE Normandeuse

    Re: Soucis d'installation

    Message  Acetronics le Ven 27 Aoû 2010 - 11:57

    Bonjour Bebert

    C'est un plaisir de te lire Wink ENFIN un qui suit

    Bonne journée
    Alain

    Contenu sponsorisé

    Re: Soucis d'installation

    Message  Contenu sponsorisé


      La date/heure actuelle est Mer 18 Oct 2017 - 15:08